Follow

Software Requirements

Operating Systems

  • Windows 10 64-bit
  • Windows Server 2012 64-bit / 2012 R2 64-bit / 2016 64-bit

Operating System Pre-Requisite

  • .Net 4.7.1 or higher - download
  • .Net Core 2.1.x - download
  • Windows Update 2999226

3rd Party Software

  • Microsoft SQL Server 2014 / 2016 / 2017 / 2019 (for Flow Database)
    • Express Edition for starter Flow Systems (up to 100 measures and 10 events)
    • Standard Edition for small Flow Systems (up to 10 000 measures and 200 events)
    • Enterprise Edition for large Flow Systems

Supported Web Browsers for Reports and Dashboards

  • Chrome
  • Edge
  • Safari
Was this article helpful?
3 out of 3 found this helpful
Have more questions? Submit a request

Comments